Как сделать числовую выборку в Excel по неравенству значений в столбцах?

Есть 2 столбца «А» и «Б» с числовыми данными в таблице exel.  Нужно сделать выборку тех строк, значение которых в столбце «Б» > «А». Решение задачи рассмотрим далееБолее подробно задача видна на скриншоте:

как сделать числовую выборку в excel по неравенству в столбцахТ.е. нужно выбрать все строки, обозначенные красной рамкой — где значение в столбце «Б» больше значения в столбце «А»

Решение №1, простое:

Добавляем рядом третью, дополнительную колонку, в которой добавляем формулу разности значений. Далее фильтруем все значения, у которых разность отрицательна. Для фильтрации удобно приводить таблицу к форматированному виду:

форматированная таблица в excel

Решение №2, продвинутое:

Переводим таблицу в форматированный вид. Также добавляем дополнительную третью колонку и вставляем в ней формулу «если, то»:

=ЕСЛИ(B1>A1;1;0)

Ставим 1, если больше и 0, если меньше. Всё, далее фильтруем по третьей колонке. Получится примерно так:

выборки в эксельКрасным я выделил строки, где значение в столбце В больше, чем в столбце А. Пользуйтесь, если понадобится.

 

Понравилась статья? Поделить с друзьями:
Добавить комментарий

:) :D :( :o 8O :? 8) :lol: :x :P :oops: :cry: :evil: :twisted: :roll: :wink: :!: :?: :idea: :arrow: :| :mrgreen:

Top
Читайте ранее:
Где купить власть и успех?
Закрыть